FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
532 views 1 comments
by

Hi 

Using Firmware  RUT9XX_R_00.06.04.5

Trying to set WAN port as LAN - Under network -> Lan -> Advanced settings.

However the check box is not select-able.  Have tried on multiple browsers.

Is there some other dependency the prevents selecting this option ?

Thanks

Tim

1 Answer

0 votes
by anonymous
Hello,

try to disable multiwan.

Go to WAN page and select only mobile connection. Then you should be able to select WAN as LAN.
Best answer
by
Yep that was it.

Thanks for the heads up.  I had looked at that page, but missed the implications of WAN active.