7920 questions

9345 answers

15054 comments

12869 members

0 votes
1,184 views 1 comments
by
I use RUT950 with latest f/w and with the following key parameters from status/network side: RSSI -51dBm, RSRP -64 to -70dBm, RSRQ -9 to -11dBm and SINR 18,1 to 18,9dBm.

I do the tests close to a base station on B20 (800MHz) and on the mobile I get around 70MBit/s down and 45-55 MBit/s up, but on the 4G-router I get very poor results, from 0,52 to 4,80MBit/s down and 3,50 to 4,82MBit/s up. What can explain the poor result on the router? What is the normal speeds on a CAT4-router in conditions like these? The ISP is Telenor (Sweden).

I have tested with different SIM, no differense and on other Netgear Aircard 4G-router router I acheive much better results.

1 Answer

0 votes
by

Hello,

Only thing I can recommend is to do additional tests in multiple locations and not use manual band lock. If you constantly get bad results, perhaps there is hardware and you should contact support directly (but probably not, because if there was a hardware issue the router probably wouldn't even establish a connection).

But don't compare it to other devices, the results become meaningless this way. It all depends on location, weather and how crowded the network currently is. For example, I get the best speed at the office in the evening (about 80 to 90 Mbps), but lower during the day (about 60 Mbps). But in some parts of the city it drops to 30-60 and under some conditions the speed is similar to yours.

I see that the Netgear router uses either Cat 6 (old version) or Cat 11 (new version), so the higher speed is not that surprising. Same thing probably applies to the phone.

This video illustrates how speed can vary drastically based on location.

by
Thanks for your comments.

Well, it´s not meaningless to compare to mobilphone and another router used  at the same time and on the same spot, in eyesight of the basestation, which is what I did today. I´m well aware of the fact that the load on the base vary a lot, and also from minute to minute. This is why I always do several consecutive speedtest with all units, back and forth, and I can assure that a trend i visible, and unfortunately it is always the RUT950 that lacks speed.

My ISP recommends to lock the router to 4G/LTE only, at least if is to be used for streaming of video and TV, but you mean this is not a good thing to do?

When moved to a place with moderate signal strenght the SINR value drops significantly, like if something is disturbing, perhaps internally? RSSI, RSRP and RSRQ is still acceptable. I also noticed that when disabling the WiFi-radio (I do all tests with cable to a laptop), then I can see slightly better results. Perhaps the WiFi-radio is disturbing the mobile parts internally?