10908 questions

12999 answers

20267 comments

26736 members

0 votes
1,779 views 9 comments
by
Hi i installed the RUT240 router, insert all the nessesary informations but have no Internet connection despite of mobile connection

I also updated the router to the new firmware. I tested differend settings but i cant reach the internet. Please help me.

1 Answer

0 votes
by
Hello,

Could you please send me troubleshoot file? You can find it by going to System → Administration → Troubleshoot. You can send it to me via private message.
by
I have the same issue with a RUT955, can you help me?
by
Hello,

Yes I can help you, but I will also need your troubleshoot file.

You can find it by going to System → Administration → Troubleshoot. You can send it to me via private message.
by

Hi,

I have the same issue on the RUT 240 can you help.

File

by
Hello,

Yes I can help you, but I will also need your troubleshoot file. Send me it via private message.
by
Hi we have just got it and have the same issue.
by
Hi, send me a private message with a description of the issue you are having and attach your router's troubleshoot file.
by

RUT240 - RUT2XX_R_00.01.12.3

Slave OpenVPN configuration working fine but I can't access Internet from LAN interface. We are trying to send mails through our SMTP server but IP address is not reachable (name o numerical)

i've already sent you trouble_backup-Teltonika-RUT240.com-2020-07-15.tar.gz

Thanks very much for your support

by
Hi i am having a similar issue the modem/router rut240 will not give me data access but it is connected with good signal strength, what can be done? thanks
by
My issue was solved.I have disabled WAN in second RJ45 port to get a second LAN port, but the side effect was to disable Internet access on both LAN ports. So by enabling WAN access in the second port, I`ve got Internet access on the primary LAN port (first RJ45)