4504 questions

5529 answers

8723 comments

5420 members

0 votes
332 views 1 comments
by
RUT240: After upgrading from FW 1.10.0 to 1.11.3 the Network settings in Dynamic DNS changes from initially set WAN to LAN causing Dynamic DNS services to work defectlively because Router is sending Local IP (192.168.1.1) and very often we lose definitively contact with the router.

The workaround is now to enter manually and changes these settings.

Is it possibble to corect this issue?

BR,

Levente

1 Answer

+1 vote
by

In the DDNS settings, there is an option to specify the WAN port (1,2 or 3) you'd like to update your DDNS host with. I would suggest, physically setting that, rather than having on an auto function.

Select Custom - Then select the WAN you want to update DDNS host with, see image.

by
Dear Justin,

Thanks for your quick reply. Our routers works with 4G mobile internet (we have over 50 pcs)

Before FW upgrade the Network was set to WAN (it does not exist WAN1, only WAN, WAN2, WAN3)

After FW upgrade to 1.11.3 the Network is set to LAN, which gives afterward erroneous IP address to the DDNS.

I've done it on several RUT240 routers with FW1.10.0 and gives the same result. I had to correct it manually to Mobile (PPP).

I think furthermore that this is an issue which must be corrected.

BR,

Levente