7141 questions

8568 answers

13830 comments

10608 members

0 votes
397 views 2 comments
by

Hi,

We have a RUT240 that we're setting up for a customer.

We need to be able to connect to it remotely via mobile data.  The remote management through RMS works fine, but opening/redirecting ports does not work when on mobile, although it does work when using the WAN.

We've checked with the SIM provider and also tried two different suppliers of SIMs.

Firewall Zone doesn't specifically list mobile, so I'm assuming this is listed under WAN ??  This is set to accept with Masquerading ticked, although it makes no difference if it's not ticked.

Incidentally, the WAN IP address differs to that of the result of a whatsmyip on google.

Cheers

Kristian

1 Answer

0 votes
by

Hello Kristian.

Did you check if your mobile wan IP is a private or public IP?

Take a look to this link and discard this option.

https://wiki.teltonika.lt/view/Private_and_Public_IP_Addresses

Regards.

by
Hi,

Thanks for that.

The IP stated on the WAN of the device (when using mobile) is indeed in the 10.x range.  Whatsmyip on google gives an expected external IP (which the box doesn't appear to respond to).  Switching to the WAN instead of mobile, the IP is returned fine.

I've tried disabling NAT in case that's causing a problem, but that didn't work.

Do you have any other suggestions at all?

Is there any way to force it to use the external IP of the mobile network?

Thanks

Kristian
by

Hello, the 10.x.x.x WAN IP is under a private IP (It's a LAN Of your ISP).

What did you try say when you wrote "Switching to the WAN instead of mobile, the IP is returned fine."

Swiyching you WAN From mobile to Wired or Wireless?

Please send us screenshots and maybe we can help you a little more.

Regards.