4504 questions

5529 answers

8723 comments

5420 members

0 votes
387 views 3 comments
by

Help me please, 

I need your help...

Why does every time I save a ddns error like this? 

/usr/lib/lua/luci/dispatcher.lua:217: Failed to execute cbi dispatcher target for entry '/admin/services/ddns_edit/myddns'.
The called action terminated with an exception:
/usr/lib/lua/luci/model/cbi/ddns/ddns.lua:8: attempt to concatenate field 'luci_helper' (a nil value)
stack traceback:
[C]: in function 'assert'
/usr/lib/lua/luci/dispatcher.lua:217: in function 'dispatch'
/usr/lib/lua/luci/dispatcher.lua:93: in function </usr/lib/lua/luci/dispatcher.lua:93>

1 Answer

0 votes
by
It looks to me as if its not seeing whoever your DDNS host is. (Guessing myddns)

Have you tried using one of the predefined services in the list or are you using a custom address string?
by

Yes, I already use one of the services, namely no-ip.com

by
And you get the same error/response from using no-ip?

Where is the error showing? In the logs? or in the top right while the config is writing?
by

I get that error when I want to save the configuration in the router RUT955 sir ,,
I will send you a error configuration sample