8413 questions

9899 answers

15704 comments

14199 members

0 votes
765 views 0 comments
by
My RUT240 was working fine in bridge mode to a Draytek 2860, then all of a sudden it wasn't. Checking Status/Routes I see that it isn't connecting to the WAN port MAC address of the Draytek, although it is entered correctly (it hasn't changed from when it was working) in the field on the Mobile page. I also tried Passthrough mode with the same result.

What can possibly have gone wrong here? I am using the latest firmware, have rebooted both devices in sequence (RUT240 first, then Draytek and vice versa). I am at a loss and it's driving me nuts!

Marc

.

2 Answers

0 votes
by

Updating my own question as I 'sort of' fixed my original issue by a factory reset. Now I can successfully connect the RUT240, in bridge mode, to a Draytek 2860. Now my issue is that it's not passing the WAN IP to the Draytek, rather a LAN IP as if the Draytek were a LAN client, see below.

Does bridge mode not turn everything off by itself like it does on most routers? I can manually turn off LAN DHCP, wireless etc before putting it into bridge mode but surely I shouldn't have to do that?

I am using the latest firmware...

Marc

0 votes
by
Hello,

Does this issue happen only with Draytek connected?

Could you try enabling bridge mode and passing WAN IP address to your PCs network card and see if it passes WAN IP correctly?