10133 questions

12113 answers

18771 comments

20341 members

0 votes
1,553 views 5 comments
by
I am using Rut230 and Rut240. Can the  routers be remotely accessed at all from internet without using RMS or having VPN-connection ?

2 Answers

0 votes
by

Hi Henrik,

You can find your answer here I believe. Let me know if you have further questions. Start with the tab number 5

https://wiki.teltonika.lt/view/RUT240_Administration#Access_Control

by
Hello,

Thank you for your reply.

I have read that several times earlier and VPN is not said to be necessary. Some other pages let me understand that remote access would not work without VPN. So it is still worth to be trying what is a good news.
0 votes
by

Hello Henrik,

All RUT devices can be accessed remotely via WebUI or SSH. First you should enable “Remote HTTP access” or “Remote SSH access” (WebUI -> System -> Administration -> Access Control). Be careful and don’t use weak password.

If you have static public IP, you will be able to access your device. You don’t need VPN for this.

If you have dynamic public IP, you should use Dynamic DNS, RMS or VPN.

If you have private (public shared) IP, you should use RMS or VPN.

More details about public and private IP you can find here:

https://wiki.teltonika.lt/view/Private_and_Public_IP_Addresses

Best regards

by

I have a static IP and have Remote HTTP access enabled. Now I just cant find an answer on how to access the unit. With my residential  units and according to the manual I just type the public IP for admin login. However when I try that with the RUT I get "

Forbidden

Rejected request from RFC1918 IP to public server address"

by

There is one mandatory precondition for remote access to work - you must have a Static or Dynamic Public IP address. It will not work with a Shared Public IP. You can read up more on this in our article on Private and Public IP Addresses.

The easiest way to find out this information is to log in to the router's WebUI and check the WAN widget in the Overview page. You will be automatically redirected to the Overview page after you log in and the WAN widget will be on the right side of the page, second widget from the top. If the WAN widget displays a Public IP address, your remote access configuration should work; if it displays a Private IP address, that means you're using a Shared Public IP address and you won't be able to reach your router.

To enable “Remote HTTP access” or “Remote SSH access” navigate to the  WebUI -> System -> Administration -> Access Control.

by
IP address 162.191.XXX.XXX Public IP address

* I added the X's above they are populated correctly in the unit.

It shows that I have a public IP not private. I have enabled “Remote HTTP access” and receive this 

Forbidden

Rejected request from RFC1918 IP to public server address"

When I input the IP 

by
Try this via router WebUI: System -> Administration -> Access Control -> General -> RFC1918 Filter: Disable