8843 questions

10488 answers

16451 comments

15774 members

0 votes
216 views 0 comments
by
Hi,

We have some customers that uses RUT 500 to send SMS and when they use Norwegian characters like ÆØÅ they ger ??? instead. Is there a language setting in the RUT-500 that we can set to prevent this from happening?

1 Answer

0 votes
by

You could try System --> Administration

Scroll down you'll see Language, select whatever language you like. This MAY just be for the web GUI, im not sure. But it certainly seems as if its failing to send due to unknown characters.