8355 questions

9838 answers


14037 members

0 votes
242 views 1 comments

Good day! Using RUTX11 FW VER: RUTX_R_00.02.01.1 

I tryed to make L2TP connection with static IP to test it and use as default route
One time i've done and it worked. But Now every time when i try to use as default work, i have no connection to internet.
Of course i tryed this VPN on another devices and it worked. DNS in Lan is written, failover os switched off.
Who knows option default route works or don't?

Here is log from terminal:

root@Teltonika-RUTX11:~# ip l2tp show tunnel
Tunnel 12208, encap UDP
  From to
  Peer tunnel 59990
  UDP source / dest ports: 1701/1701
  UDP checksum: disabled

root@Teltonika-RUTX11:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface         UG    0      0        0 l2tp-client_IBL         UG    1      0        0 wwan0.1 UH    0      0        0 l2tp-client_IBL U     1      0        0 wwan0.1   U     0      0        0 br-lan

1 Answer

0 votes

check your firewall settings.

Allow L2TP zone in firewall to reach WAN zone.
Best answer
thank you. solved.