5654 questions

6864 answers

11066 comments

6946 members

0 votes
295 views 0 comments
by
Hi

I can't get the rut240 to connect to my device on port 80, i have a public IP

I setup a new rule with

TCP-UDP

external port 80

device ip 192.169.1.100

internal port 80

do I need to change any settings ??

is this wrong, if so what should it be ?

2 Answers

0 votes
by

Hey,

 If you want to use I WAN address you need to enable that under access control. 

https://wiki.teltonika-networks.com/view/How_to_enable_remote_access_on_the_router%3F 

Best answer
0 votes
by
Hello.
- Make sure that the router has a public address, you can check it on the overview page. Pay attention to WAN table.
- After, open remote access via the Internet.
Go to the tab  System-> Administration-> Access Control and enable remote HTTP access.
To verify, try entering the WebUI through the public IP address.
If all is well, your port forwarding rule should work.
Regards.