FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
379 views 0 comments
by
(Edited: this message originally had two separate issues, but one of them was my own misconfiguration, and has been edited down to one.)

I'm using RUTX09 with a single 4G SIM in bridged mode. I can no longer connect to RUTX09 if I set a static IP address on a computer. My LAN IP address space is 192.168.1.1, so before activating bridged mode, I set RUTX09 to use 192.168.2.1 instead, which worked. After activating the bridge, there's a strange issue: if I set a laptop (a MacBook Pro in this case) to ANY 192.168.2.x address manually, I get a complaint about that address already being in use, no matter what .x is. Pinging 192.168.2.1 doesn't work either. .2.1 is the only active address in the .2.x space.

The RUTX09 is running the latest-as-of-this-writing firmware (RUTX_R_00.02.01.1 dated 2020.01.15).

1 Answer

0 votes
by anonymous
Hello,

Could you elaborate where are you using 192.168.1.1 IP if you are setting Bridge mode and receive static IP straight from provider?

And is there a reason why you set yours router on another subnet "192.168.2.1" instead of IP in same subnet as yours PC e.g. 192.168.1.254

Regards,
VidasKac