7061 questions

8461 answers

13730 comments

10428 members

0 votes
416 views 0 comments
by
I tried to upgrade the firmware of my Teltonika RUT950. The previous firmware was RUT9XX_R_00.01.875.

The new one I tried to install from your website was the latest RUT9XX_R_00.06.05.3.

The procedure was OK but at the new starting the mobile network and the wireless connection were not working at all.

If I try now to access the web page router configuration (http://192.168.1.1), but I can only enter the 'safe mode" where I can do almost nothing!

So I tried to upgrade the U-Boot bootloader on the device following the procedure that is clearly indicated on your official web site. I've choosed the proper U-Boot image for my device: uboot_for_tlt_rut9xx_3.0.1.webui.bin

The U-Boot upgrade seem to be succeful but nothing happen anyway...

After the bootloader upgrade, now it's not possible access the router web page configuration at all. Not even the safe mode.

What can I do more to make the router working again?

1 Answer

0 votes
by

Hello,

Install the latest FW RUT9XX_R_00.06.05.3 via bootloader. It should help.

Instruction on Teltonika wiki: https://wiki.teltonika-networks.com/view/RUT9xx_Firmware_via_The_Bootloader_Menu