7573 questions

9027 answers

14571 comments

11784 members

0 votes
347 views 2 comments
by
My RUTX08 is obtaining its WAN IP using DHCP. From its console, I can ping both google.de and 8.8.8.8 sucessfully.

The LAN clients are connected using both static IPs and DHCP. However, without specifying a DNS locally on each device, they can only ping 8.8.8.8 but not google.de

On a RUT240, this is working out of the box. What setting am I missing on the RUTX08?

1 Answer

0 votes
by

Hello,

Please help me to confirm the following information:

•             What firmware version is on RUTX08? Check and upgrade to latest: https://wiki.teltonika-networks.com/view/RUTX08_Firmware_Downloads

•             What network settings you are using for static IP hosts? To find out on Windows workstations run Command prompt and type command: ipconfig /all; Send PM that info to me.

•             What network settings DHCP clients gets from RUTX08 device? To find out on Windows workstations run Command prompt and type command: ipconfig /all. Send PM that info to me.

•             Download “Troubleshoot file” from RUTX08 device (System -> Administration -> Troubleshoot). Send it to me on PM.

Will be waiting for your response.

by

What firmware version is on RUTX08? Check and upgrade to latest

After I click "Check for new FW" I see a rotating circle for 1-2 seconds. However, it does not indicate if a new firmware version is available...

by

Please, download file from: https://wiki.teltonika-networks.com/view/RUTX08_Firmware_Downloads

and do upgrade from file (System -> Firmware -> Update firmware):