11426 questions

13616 answers

21347 comments

32051 members

0 votes
1,091 views 21 comments
by
Hello I couldn't switch Sim by SMS because I have one Sim is only data ( no calls no SMS) on my rutx11. Is it possible to schedule 1 Sim 5 day in a week and the 2 Sim Saturday and Sunday ... For example?

Or add 1 Sim to WiFi 2.4 and second Sim to WiFi 5 also for exemple ?

Thanks in advance for your reply.

Jez Hermida

Un Stalle

2 Answers

0 votes
by

Hello,

Have you checked the Profiles functionality ? You can read about it here: https://wiki.teltonika-networks.com/view/RUTX11_Profiles

Basically you would need to create 2 profiles with different SIM cards enabled and use the scheduler to select the days and hours for each profile to be used. 

by
Thank's for replying.

I'll check that and try to do it .
by
I tried and create profile ok but there is no way to add Sim in profile. !!?? Was good idée but .... Or I didn't see the function. For scheduler is ok it's works
by

In each profile enable different WAN interfaces (your SIM cards) as you can see here: https://wiki.teltonika-networks.com/view/RUTX11_WAN#WAN

MOB1S1A1 is for your first SIM card and it should be enabled while using first profile.

MOB1S2A1 is for your second SIM card and it should be enabled while using second profile.

by
Thank's to take time to answer me really.

But I'll went to wan and found what you described but no way to add profile to the Sim or wan... Sorry maybe I'm wrong but I really look in it!
by
I'll get back to you tomorrow after I'll check it on my own setup to provide you more detailed answer :)
by
Nice! Have nice night.

:)
by
Hello Jerome,

Ok I'll try today and give you a feedback soon as I tested.

Best regards

Jez hermida
+1 vote
by

Hello, 

As here is the complete guide of what Vilmantas shared you :)

1. Go to the RUTX11 Web UI log in to it. 
2. Make two profiles first you can do it on System > Profile Tab it will look like this don't forget to save settings.

3. Now configure the default profile. If you want to use 2G and first sim you can easily disable the other one.Configure it like this on Network > Mobile as illustrated below:

Don't forget to save and apply.

Then on the Network > Wireless configuration it should be like this:

Don't forget to save and apply.

4. Then when you configured it on the default profile you can configure it on the 2nd profile you can change profile on System > Profile then apply the second profile. Then do the configuration on Network > Wireless and Network > WAN like this configuration illustrated below:

But first configure Network > Mobile make SIM 2 as Default sim card.



Now on Wireless config :


And on WAN config:

5.  Lastly do the scheduling you can do that on System > Profile > Scheduler it should look like this if you want to do the 5g profile on Sat and Sun rest is on Default. Don't forget to save settings.



Hope it helps, 

Regards,
Jerome

by
Could you give me access again on your remote??

I would like to request resetting the device manually you can see a small near at the power socket you will see a whole named reset push the pin for 5 sec.

Then give me the remote session access again.

Hope it helps

Regards,
Jerome
by
you can connect i reset
by
Hello,

I will be informing our team regarding this issue. The saving for each profile is not being saved.
I will inform you once we have the solutions for this one.

Sorry for the inconvenience

Thank you and have a nice day!

Regards,
Jerome
by

Hello, 

I have here a test firmware for your issue. Could you re-flash your firmware with this one? And apply what i have explained above. This frimware will be able to save the settings for each profile.  

Again let me remind you that this is a test firmware this will be used as testing purposes hopefully the fix for the profile issue will be included on the next release of firmware that can be found on this link: https://wiki.teltonika-networks.com/view/RUTX11_Firmware_Downloads

Test Firmware Link: CLICK ME

Kindly provide me feedback on this. 

Hope it helps

Thank you and have a nice day! 

Stay Safe, 
Jerome

by
Hello,

Let me know if your issue has been resolved :-)

Thank you.

Regards,

Ahmed Rehan