subscribe to our Youtube


12731 questions

15123 answers


47333 members

0 votes
616 views 6 comments
Can I still administer my RUT 240 when connected via WiFi as hotspot and RADIUS active ?

During all my setup I was connected via UTP to the LAN port using my laptop. This weekend I was on the road only using only mobile and iPad and needed to change the Wireless Station Mode SSID to the new location.

Under Administration -> Access Control -> WebUI -> Enable Remote is on for both http and https. I downloaded the https certificate, installed and enabled it on the iPad.


1 Answer

0 votes
Hi Ruud,

There should be no issues with the way you use. Let me know if you encounter any problems


As mentioned, I'm unable to approach the router using the iPad or iPhone for that matter. Only when connected via the LAN port to the laptop over the LAN I.P. given to the router.



Hotspot connected

No connection can be established

Do I need to put I.P. in the walled garden first ?

No, it doesn't need to be in the walled garden. Walled garden is only used when you want to reach services on the internet. What kind of firewall settings do you have? That might be the issue


I guess you are referring to this page in the router then. With the settings I have to relay on some expert guidance, as that is not my strong point :-(

I've sent you a pm

As per our pm discussion I added the ports 80 and 443 to the hotspot as accepted connections. First time in my test setup at home it worked and I was even successful in changing the WiFi to e different SSID using the iPAD.

Next I changed location, unplugging the router and setting it up at my parents house. This took some trail and error after which I finally got it to work, by disconnecting the power source and restarting the modem. Connection to the Routers network was establsihed, login screen appeared after which I could access the WEB UI again and change to the new locations SSID as WAN bridge.

Back at home I am now unable to conect. After selection of the routers network SSID the login screen does not appear anymore... The WIFi does indicate it is connected to the network. But I can not reach any page via the WAN, nore can I reach the routers web UI. When connecting to the Routers network there is no login screen anymore. So far I've tried several reboots, did the latest firmware upgrade over LAN connection.

Edit / update: I do get this WAN status information.



I managed to narrow the issue down to the Hotspot functionality. After a complete factory reset I set up the necessary SIM and WiFi AccesPoints and Station Mode networks. All works stable, I can select a new Station Mode SSID when I switch off the previous one. 

Once the activate the Hotspot functionality the Network status becomes NOT READY.