Ask a question

3150 questions

3923 answers


4375 members

Ask a question
0 votes
39 views 1 comments
ago in Networks by


I've tried 2 SIM cards from transatel, France but both of them are not able to connect to the internet.

It seems LTE connection is OK but IP layer is NOT OK.
Does anyone know how I can fix this issue?

Transatel SIM

Router : RUT955 EU (EC25)
F/W version : RUT9XX_R_00.06.06.1
Connection type: QMI
Mode: NAT
APN: mobiledata
Username: mobiledata
Password: empty  (tried with mobiledata, but failed)
Auth: none / CHAP / PAP (no difference)
Roaming: on

1. LTE Network Connection
SIM/Router  RUT955   iPhone
Transatel    OK        OK
Orange       OK        OK

Confirmed with RSSI, and network registration status in web ui.

With Transatel SIM Card:
Data connection state  Connected
Signal strength        -71dBm
RSRP                   -108dBm
RSRQ                   -16dB
SINR                   -2.5dB
Operator               Orange F
Operator state         Registered (home)
Connection type        4G
Connected band         LTE BAND 3
Byte received*         612B(612 bytes)
Byte sent*             59.2KB (60582 bytes)

2. Internet Connection
SIM/Router  RUT955   iPhone
Transatel    NG        OK
Orange       OK        OK

With Transatel SIM Card:
root@Teltonika-RUT955:~# ifconfig
wwan0     Link encap:Ethernet  HWaddr D2:3A:62:98:11:9E 
          inet addr:10.XXX.XXX.XX  Bcast:10.XXX.XXX.XX  Mask:
          RX packets:2 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1551 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:612 (612.0 B)  TX bytes:97563 (95.2 KiB)

root@Teltonika-RUT955:~# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
default         10.145.XXX.XX         UG    10     0        0 wwan0
10.145.XXX.XX   *      U     10     0        0 wwan0
10.145.XXX.XX   *      UH    10     0        0 wwan0   *        U     0      0        0 br-lan

No response from server
>> ping: bad address ''

>> PING ( 56 data bytes
>> --- ping statistics ---
>> 5 packets transmitted, 0 packets received, 100% packet loss

>> No response.

Best regards,

1 Answer

0 votes
ago by


I would like to ask you to take following steps for troubleshooting this issue:

- Upgrade device to latest firmware, or reset your device if it is already latest. Before flashing firmware uncheck “Keep all settings”.

- Check if both mobile antennas are connected to the router;

- Check if mobile data limit is not set on the router;

- Check mobile settings (“Network -> Mobile”):

·         Make sure „IPv4 only “checkbox is selected

·         Try to set “PPP” connection. If “PPP” connection type is used, make sure that dial number is unchanged (*99#) or set to one, operator provided

- Check what mobile settings another device (iPhone) uses for correct connectivity. Try using same settings in router

-          Make sure correct SIM card slot is selected in Network -> Mobile -> SIM Management

-          If the device supports more than x1 SIM slot, try putting SIM card to second SIM slot

- Check if APN is set correctly. Entries has to be same on:

·         cat /etc/config/network

·         cat /etc/config/simcard

-          Try restarting LTE module on Web UI menu Status > Network > Mobile or use CLI command:

·         /etc/init.d/modem restart

-          Try using:

·         gsmctl –A AT+CFUN=0

·         gsmctl –A AT+CFUN=1

If issue still persist download troubleshoot file on menu System > Administration > Troubleshoot and send it to via PM. Just, make sure that troubleshoot file is generated when the issue is present and before a reboot (So it can be seen in the logs).


ago by

I've tried both of the latest firmware and factory reset but the issue still persists.
I sent PM.

Best regards,