FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11938 questions

14213 answers

22412 comments

35323 members

0 votes
373 views 2 comments
by
Hi

I got an issue where the solution seems to be to lower mtu value on Mobile interface. In RUT routers there seems to be a setting but I can't find it in our TRB140s. Is there a way to set this?

Best regards

Johan
by
I solved my issue by adjusting a MSS parameter on IPsec but it might be good to make it adjustable like it is in some RUT routers in order to handle large UDP packets in the future

Rgds

Johan

1 Answer

0 votes
by
Thank's for your input. Shall pass this feedback as a suggestion to our rnd
by

Seems it is already in there?

TRB14X_R_00.02.03.2 | 2020.06.03

  • Improvements:
    • Added MTU and gateway metric to mobile interfaces