3753 questions

4658 answers

7016 comments

4867 members

+1 vote
214 views 8 comments
by
After setting up a new RUT240 using Browser I installed the Teltonika App on iPhone 11 Pro. First startup ok.
After entering login information (with save password), App crashes immediately. Now after starting APP without doing anything APP crashes immediately.

App version: 1.6.6 downloaded via Apple App Store

RUT240 is on newest firmware as of 06-20-220
by
For unknown reasons the app started working. I only changed things in the mobile connection.

It works on both iPad and iPhone. I hope it stays this way.

Thanks for trying to help.
by
Today it quit working again. After moving to another place I set the Network-Mobile-Network Operators-Settings:Connection mode to Auto again. Then my app crashes again after starting.

I tried setting it to Manual and sometimes the app works and sometimes it does not.

The crashing issue seems to have to do with the selected Operator or the selected mode.
by
I tried with different configurations and it's still working correctly. If you'll see steps, which cause issue, share with us these steps.

Thank you.

2 Answers

0 votes
by
Hi,

I checked with:

iOS 13.5.1

Router firmware version: RUT2xx_R_00.01.12.2

App version 1.6.6

and it seems like working correctly. Which iOS version your iphone use?
by

I have 13.5.1. Router FW ver.: RUT2XX_R_00.01.12.2

Should there be certain ports or services running on the RUT240 to make the app work? I have shut doen al services like SSH and CLI.

by
I tried to reproduce when SSH and CLI is disabled, but it works correctly.

Could you try to take backup file from router, and restore your router settings to defaults and after that doublecheck how it works?

Also, try to reinstall app in your Iphone.
by
I installed teh app on both my iPhone 11 Pro and an iPad Pro. Both behave exactly the same. Both crash after one or two seconds. So reinstalling won’t solve the issue.

Any idea what kind op connection the app uses. Is it on port 80 or do I need RMS?

Reset my RUT240 is the last resort in my running setup. First like to try other options.
by
I still can't to reproduce the issue, so it is a bit difficult to debug it.

Last suggestion which we could offer is to restore to default settings. Just before resetting, download a backup file from router, in this way after reset  and tests you will be able to upload your all settings.
0 votes
by
I have the exact same issue.

Completely new 955 router, just configured and installed the app on latest iOS on iPhone XS Max. After I enter login info it crashes the app.
ago by

Hi,

Doublechecked with:

iOS 13.5.1
Router firmware version: RUT9XX_R_00.06.06.1
App version 1.6.6

Seems working without issues.