4504 questions

5529 answers

8723 comments

5420 members

0 votes
354 views 14 comments
by
Hi. I am configuring the dydns.it service. I activated the service and verified the A record, everything responds but I do not see the rotuer's web interface and I cannot access the services configured as Fowarder. Do I have to activate / configure firewalls to accept incoming connections wan-> lan? Can I create secure zones for local IP? Thanks

1 Answer

0 votes
by
Hi again,

You will have to enable Remote HTTP access.  Navigate to System > Administration > Access control and you will find that setting there. After you have it enabled you should be able to reach your WebUI with Dyndns address you created.

Regarding "secure zones" you mentioned, what exactly you want to do? Please give me more insight about what are you trying to achieve.

EB.
by
Thanks Enrnestas. it would be nice to have the IP behind nat in the Status Overview. Now only seen in the interface menu, maybe I will have to create a VPN. However port fowarding services should work even if behind NAT right? Do I have to enable something in the firewall to accept the port fowarding rules?
by
Yes, port forwarding will do its job as long as it is your local network.
by
what do i need in port fowarding default sevice Enable_HTTPS_WAN_PASSTHROUGH 80/443?
by
I tried to test the doors with https://www.yougetsignal.com/ but they are not open. I can't even make skype work. Are we sure that the firewall does not need to be configured? if yes how?
by

Some applications do need some ports opened before they can function properly, but most of them should work just fine.

For skype, please check if these ports are opened in your traffic rules: https://support.skype.com/en/faq/FA148/which-ports-need-to-be-open-to-use-skype-on-desktop

You will find the instruction on how to open ports on our https://wiki.teltonika-networks.com wiki page. Choose your router > Manual > WebUI > Firewall. There you will find full instructions and default settings of every firewall aspect of our router.