3574 questions

4440 answers

6587 comments

4712 members

0 votes
87 views 1 comments
by
Hello, as the title suggests, I have a Teltonika running the latest FW ver.: RUT2XX_R_00.01.12.3 and I am unable to ping out to 4.2.2.2 from CLI or webUI.

The SIM is active and showing bi-directional traffic. Here's more cellular detail:

Data connection state Connected
IMEI <omitted>
IMSI <omitted>
ICCID <omitted>
Sim card state Ready
Signal strength -69 dBm
Cell ID 43840791
RSRP -105 dBm
RSRQ -15 dB
SINR 1.7 dB
Operator AT&T
Operator state Registered (roaming)
Connection type 4G (LTE)
Connected band LTE BAND 4
Bytes received * 612 B (612 bytes)
Bytes sent * 3.2 KB (3255 bytes)

I have another, identical Teltonika RTU with a similar SIM working perfectly fine.

This is the 2nd Teltonika I have tried getting this SIM to work on.

Thank you!

1 Answer

0 votes
by

Hello.

As I can see in your comment you had tried the same SIM in other 2 teltonika devices with no success. Is that correct?

As I can see in your cellular data, the RSRP is really really low. below you will find the recommended values.

https://wiki.teltonika-networks.com/view/Mobile_Signal_Strength_Recommendations

I will suggest a few things.

First you can try to position yourself in a place with better 4G signal quality.

Second I strongly recommend to test another SIM on those devices to pull out of the equation any problem with the SIM itself.

Best answer
by
You were correct. I believe we had a bad SIM. I tried another one and it is working now. Thank you!