11384 questions

13563 answers

21250 comments

31889 members

+1 vote
1,018 views 12 comments
by
Hi, everyone,

I have a Teltonika RUTX11 router, with an Italian TIM SIM card on which I required a dynamic public IP address.

I can access the router's webpage generating a link via RMS, via the router's public ip and via the dynamic dns I have with NO-IP.

The problems arise when I try to reach other devices inside the lan, under the router: I cannot access the devices neither configuring the port forwarding, nor the traffic rules or anything else in the management page, but only the main Teltonika router web page at the port 80 on the external address.

Does anyone experienced the same issue and know how to solve it?

Thanks in advance for your support.

Carlo

1 Answer

0 votes
by
You must port forward to the lan ip given by your dhcp server to access something in your lan network
by
Can you show me what you get when you open "internal IP address" dropdown field? Can you see all the IP addresses given by DHCP server, including the ones you want to port forward to?
by

Yes, i get the IP of the Netgear with its correct MAC address and its correct IP address I set as static lease.

Please consider that at the moment I am not connected to the router, but I am accessing it remotely from another place, with a web browser connecting to the address xxx.ddns.net

Carlo

by

Okay, let's do this again.

1st router will be RUTX11.

2nd router will be NetGear.

First of all, it would be best if you could reset both routers, so no additional configurations won't get in our way.

1st router (RUTX11) configuration:

  1. Set it's LAN IP to 192.168.1.1
  2. Configure Dynamic DNS again.
  3. Check if you get your Dynamic Public IP.
  4. Go to Administration > Access Control and enable Remote HTTP access.

2nd router (NetGear) configuration.

  1. Set it's LAN IP to 192.168.2.1.
  2. Go to Administration > Access Control and enable Remote HTTP access.

Connect 1st router to LAN, and 2nd router to WAN. 1st router will give out DHCP address to the second router, e.g 192.168.1.154.

On the first router do a port forward with source zone as WAN, external IP as Any, external port something like 8081, internal zone choose Lan, and internal IP as the IP address that your 1st router gave to the second, 192.168.1.154, and internal port 80.

Save everything and you should be able to reach your second router through dynamic public IP address, and if you set-up your dynamic dns, it should also work just fine.

EB.

by
I did it all over again. I reset all the parameters as you wrote them.

Now everything works perfectly and I can see all the devices within the network on the ports that I have configured.

In truth, I must say that the settings prior to the reset were identical to the current ones, I do not know if a reset was necessary for some modified setting that I had missed, or in the meantime on the ISP side they enabled something after my reports.

The important thing is that everything works now, and thank you very much for the precious help you have given me.

Carlo
by
Really glad that you have sorted this out. Good luck in future configurations!

EB.