10879 questions

12962 answers

20219 comments

26086 members

0 votes
467 views 5 comments
by
Hi there,

trying to ad a server role in VPN PPTP is not working.

After clicking ADD a "test" PPTP server role the list entries keeps clear.

Any idea?

Regards, Andreas

2 Answers

0 votes
by

Hi,

Works perfectly on RUT2XX_R_00.01.12.3 with default settings. Which leads me to believe that something else in the configuration is causing the issue. 

I would possibly have a better understanding if I were able to see your other configurations and logs. Can you do the following steps?

  • Upgrade to RUT2XX_R_00.01.12.3
  • Configure the router as you usually do/
  • Attempt to add the PPTP server.
  • If it fails again, go to the System → Administration → Troubleshoot page and download the Troubleshoot file.
  • Send it to me via private message (click on my name to see my profile; then click 'send private message'; however, you'll need to register an account on this forum for that).

Please be aware that the Troubleshoot file may contain sensitive data (IP addresses, phone numbers, etc.; passwords and keys are hashed, so they do not show up in the configs/logs).

I will await your response.

Good luck,

DM

EDIT: the solution is in the comments. (Setting WebUI language to German caused the issue; solution is to at least temporarily switch to English.)

Best answer
by
thanks so far - today the router is offline, so i can give a short list of changed options in comparison to default:

-WAN as LAN
-IP 192.168.0.1
-WLAN on and secured with key
-DDNS no-ip.com
-periodic reboot every day 23:00
-RMS activated
-language german
-several checks at ovierview page
-show WAN Ip at login
-SIM Operator Telekom
-Port forwarding TCP/UDP from WAN :81 to 192.168.0.2 :80

Regards, Andreas
by
Thank you for the information, it has helped me find the bug.

It seems that when I set the interface language to German, I can no longer add new PPTP instances. I have registered the bug so it should be fixed in future FW versions.

Meanwhile, as a temporary solution, I suggest you set the language to English, add the PPTP configuration and set it back to German.

Thanks for registering the question and sorry for the bug.

Good luck,

DM
0 votes
by
Hi,

I've tried to recreate this issue FW ver.: RUT2XX_R_00.01.12.3 but server instance is being created without any issues.

I'd suggest you to clear your browser's cache or try another browser, if it won't help, try rebooting your device.
by
FF 78.0.2 not working

Crome 83.0.x not working

Restart every 24h.

?

11.07.2020 next try: FW 1.11.2 even not working on Firefox...
Regards Andreas

11.07.2020 next try: FW 1.10 WORKING with FIREFOX

Regards, Andreas
by

Hey, its working with an old FW 1.10 release.

Regards, Andreas

Hint: At 1.10 the periodic reboot does not work...

by
Good morning, thats fine. ;-)

But, to be honest, the newer german terms u used during the translations are -let me say: "unlucky" at some points.-

May be i find the hardest ones for u later...

Thanks an regards, Andreas