3574 questions

4440 answers

6587 comments

4712 members

0 votes
103 views 4 comments
by

RUTX11 Router

I have just purchased a new Teltonika RUTX11 router. I have one SIM installed in SIM 1 tray and set as the Default SIM. It is a Three Ireland Mobile Broadband SIM.

With the shipping Firmware, RUTX_R_00.02.01.1, the router functioned in its default state. 

I have tested the following adjusted configuration which works well:

  •  SIM Card Setting/Service Mode set to: 4G (LTE) Only
  •  Band Selection set to: Auto (it also works with bands B3 (800 MHz) and B20 (1800 MHz) selected which are the 4G bands used by Three in Ireland)
  •  Network Operations: set to Manual and selecting Operator Code 27205 (Three Ireland 4G)
  • Mobile Configuration | MOB MOB1S1A1
    • Auto APN: OFF
    • Custom APN: internet
    • Authentication: NONE
    • Pin: 0000

I should add here that when Auto APN is selected the SIM connects as expected when using the shipping Firmware RUTX_R_00.02.01.1.

However, when I update to the latest Firmware Available on Server, RUTX_R_00.02.03.4, the SIM fails to connect. Even when I make the settings that worked (above) with the shipping Firmware, RUTX_R_00.02.01.1, the SIM still refuses to connect.

I have had the SIM replaced by Three and this did not improve matters – the SIM still refuses to connect.

I can only assume there are additional settings that need to be adjusted / set to allow the SIM to connect with the Firmware update (RUTX_R_00.02.03.4) that do not appear in the older shipping Firmware?

The newer Firmware appears to have a number of additional options not present in the shipping RUTX_R_00.02.01.1 version which I note is now not available on the RUTX11 support page – only Firmware Version RUTX_R_00.02.03.4 is now available.

I am at a loss as to what to try next and I please need assistance to solve this frustrating issue.

Thank you in advance for any and all help and suggestions, or to share feedback from users who have encountered a similar issue. 

Help! crying

1 Answer

0 votes
by
Hello.

Please, send me troubleshoot file via PM (System->Administration->Troubleshoot).

Firmware version RUTX_R_00.02.01.1 is still available on this page:

https://wiki.teltonika-networks.com/view/RUTX11_Firmware_Downloads

Best regards.
by

Thank you for your fast response. I have sent the PM as requested.

However, Firmware version RUTX_R_00.02.01.1 is now not available on the link you sent. The only available firmware in the "Latest" and "Mass production" rows is Firmware Version RUTX_R_00.02.03.4. See attached image.

Firmware Version RUTX_R_00.02.03.4

by

See below.

Regards.

by
My apologies Igor - I didn't see these were links.
ago by
Since 30 June I’ve had NO meaningful support or attempt to solve my issue aside from telling me to try an upgrade of the firmware (which ironically was the initial issue in the first place and of course didn’t solve anything).

For such an expensive 4G router I would have (and still do) expect support to fix what is not an esoteric issue, in fact it’s pretty basic issue really.

I’ve gone onto the public channel because private messaging has inexplicably turned into radio silence.

Come on Teltonika you can do better than this!