subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+3 votes
2,002 views 3 comments
Hello, i've defined two IPSEC-VPN Tunnels to remote networks. Both tunnels work but not at the same time.

If i deactivate one tunnel, the other one works. If i activate it again, the second one stops.
If i try to start the second one maualy with cli command it shows me errors.

How can i start two VPN tunnels simultaneously?

3 Answers

0 votes

Do both tunnel are in different network subnets? Are you using latest firmware available?
Both tunnel are in different networks and subnets and the latest Firmware is installed.

Both tunnels works seperatly but not simultaneously.

Basic Question, is the Rut950 capable to establish two tunnels simultaneously?
+1 vote

This is the Error Log when i try to start the second vpn tunnel manualy

by anonymous


i have the same issue with >2 simultaneous VPN channels on a RUT955. Only the last VPN tunnel in the configuration list will be established automatically, all others are not working as expected. The error message is pretty similar, if i try to establish one of the other tunnels in parallel to the last one. I am using Firmware RUT9XX_R_00.05.03.3, Build Date: 2018-12-11, 07:38:19.

Single VPN channel setup works like a charm, but unfortunately i need to be able to connect to various VPN nets automatically and simultaneously.

Calling "ipsec statusall" in CLI shows the last ipsec tunnel established, a passthrough0 for local network defined and the other VPN tunnel known to the ipsec daemon.

0 votes
by anonymous


i found the following information in the web - claiming that this behaviour is a StrongSwan limitation, when FQDN are used for connection.

Solved: second IPSec tunnel not working

That was 2014 and i hoped this would have been solved until now,  but indeed, when i used the same PSK for both connections - it worked...

So, this might be a temporary solution, but i would expect this should be working as well with different PSKs for each tunnel.

i am having same problem but i am not using FQDN for both of the connections.

can anyone help?