7610 questions

9041 answers

14582 comments

11889 members

0 votes
253 views 3 comments
by

Hi,

For a test I need to use the LTE B28 on my RUT955 for SIM2. By default this is not enabled on FW 6.6.1.
I run the following commands, but I think this then disables the normal LTE bands on my Teltonika? I also manually select LTE B28 for SIM2.

ifdown ppp
gsmctl -A 'AT+QCFG="band", 0,8000000,0,1'
ifup ppp

I believe I need to run the following command instead; gsmctl -A 'AT+QCFG="band", 0,8000134,0,1'  ?

When I switch back to SIM1 it connects on 4G LTE but it says Denied and connects on 3G instead. I have no other devices at the moment to test with. Is there a way I can check which LTE bands are available on the Teltonika?

Kind regards,

Tom

1 Answer

0 votes
by

Hi,

You can check available bands on our product page: https://teltonika-networks.com/lt/product/rut955/#ordering

Reference by your purchased device product code and you should identify all available bands.

Thank you.

EB.

by
Hi EB,

I should have added the RUT955 are Global units, so I know which bands are available on the device.

I just need to see which bands are enabled. Because to use LTE B28, I still needed to activate it on the unit and I'm afraid with the command I used, I might have disabled other bands. But I can't seem to find a command to display all enabled bands.

Kind regards,

Tom
by
Hi again,

If you got to Network > Mobile and scroll down to network frequency bands and select manual, enabling one or more bands will re-enable them (if you somehow managed to disable them).

EB.
by
Hi EB,

Thanks, I'll give it a try.

Manually selecting the LTE B28 band wasn't enough to connect to this band. I had to execute the command in my first post.

Kind regards,

Tom