3753 questions

4658 answers

7015 comments

4867 members

0 votes
47 views 6 comments
ago by

I just installed the RUT240 and I'm getting frequent connection drops.  It seems like it's every few seconds.  I'm getting great signal strength (-51db), and it's connected to a Netgear R8000 router in bridge mode.  I also have a Verizon Mifi Jetpack which is very stable.  Any ideas how to resolve this?

Update:  I was looking in the troubleshooting longs, and I'm seeing a ton of leased reconnects from the router.  

665|2020-07-31 10:57:06|Port|LAN cable is plugged in

1666|2020-07-31 10:57:12|Port|LAN cable is plugged in

1667|2020-07-31 10:57:25|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1668|2020-07-31 10:58:32|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1669|2020-07-31 10:59:36|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1670|2020-07-31 11:01:20|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1671|2020-07-31 11:01:50|Port|LAN cable is unplugged

1672|2020-07-31 11:01:56|Port|LAN cable is plugged in

1673|2020-07-31 11:02:10|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1674|2020-07-31 11:02:59|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1675|2020-07-31 11:03:49|DHCP|Leased 192.168.1.148 IP address for client 80:B2:34:E9:DE:E1 - R8000 in LAN

1676|2020-07-31 11:04:20|Port|LAN cable is unplugged

1677|2020-07-31 11:04:25|Port|LAN cable is plugged in

I switched routers to a backup, and the same issues are prevalent.  Not sure what to do here aside from returning this.

1 Answer

0 votes
ago by

Hello, 

Regarding the issue your having as what I understand you are connecting the Netgear router on RUT240 where the RUT240 is on bridge mode is this correct? Also may i know where are you assigning the Sim card ip address that is given to the RUT240? Have you tried re-flashing the firmware to the latest one?? Also if you are still having this kind of issue after re-flashing the firmware kindly share me the troubleshoot file of the device where it has been working for like 10-15 minutes.
 
Here you can find the latest firmware of RUT240: https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

Hope it helps.

Regards,
Jerome
 

ago by
Hi Jerome, thanks for helping.  Yes, the RUT240 is in bridge mode and the firmware level is RUT2xx_R_00.01.12.3

I'm not sure where you assign an IP address to the SIM card.  In general, the IP address is dynamically assigned.  If you are referring to the MAC address of the router, I got that mac address from the router configuration.  I think that part is okay, as the router and modem connects to Verizon appropriate, works pretty well for a minute or 2, but then disconnects.  It then reconnects about 10-20 seconds later.  Looking in the logs, it looks like the lease gets renewed.

I replied with the troubleshooting tar file, but I'm not sure how to post it on this forum.
ago by

Hello, 

As far as i understand you just want to provide internet access to the netgear router and the netgear router will manage all the DHCP assignments and provide network connectivity to your end devices is this correct?? 

Also the bridge mode you are pointing out is this functionality? https://wiki.teltonika-networks.com/view/RUT240_Mobile#Bridge_mode
 

In Bridge mode the router assigns its WAN IP address to another device. It is used instead of Network Address Translation (NAT) in order to make the router "transparent" in the communication process.
 

Important: using Bridge mode will disable most of the router’s other capabilities.


You can share the troubleshoot file via private message you can click my name and send private message.

Thank you and have a nice day!

Regards,
Jerome

ago by
Yes, that's it.  I need to use the RUT240 as only a modem, bridging the router to the Verizon network.
ago by

Hello, 

Based on the troubleshoot file that you sent me one the configurations you set may i know whose mac address was that? 
Also could you try to disable the bridging and check if the issue still persist? If the issue still persist you could try re-flashing the firmware to the latest firmware available without keeping the settings and re-configuring the RUT240 don't configure the bridge mode functionality anymore. Because you are only going to make the RUT240 as the gateway to the internet through it's sim card. The Bridge mode works like this: In Bridge mode the router assigns its WAN IP address to another device. It is used instead of Network Address Translation (NAT) in order to make the router "transparent" in the communication process.

Hope it helps

Regards,
Jerome

ago by
The mac address was the router that was attached to it via the LAN port.  

I re-flashed the firmware without keeping the settings, but the settings were there regardless.  So I set the device to original factory defaults and reconfigured it without the bridge mode.  So far so good.  It's been active for a while now so I think that fixed it.  Thank you!  

My prior DSL modem was always configured in bridge mode due to the attached router, I thought this would have to be configured the same way.  But it works now, so hopefully this is the solution.
ago by
Hello,

It's nice to hear that the issue is now solved.

Thank you and have a nice day!

Regards,
Jerome