4791 questions

5860 answers

9403 comments

5726 members

0 votes
107 views 0 comments
by

I am writing to you as I have a problem with the FMA120. I know that device is discontinued but I need to change the APN and IP. When trying to carry out this process I get the following notification:

Configurator version does not correpond to FM Firmware version. Software version like X.47.8.Y should used to configure your device

Teltonika FMA120
FM11YX Configurator Version 1.0.3.4
Firmware Version: 01.26.01
Thank you

1 Answer

0 votes
by

Hi,

It seems that you're in the wrong forum. Everything related about your device will be answered here: https://community.teltonika-gps.com/

Thank you.

EB.