5182 questions

6320 answers

10137 comments

6255 members

0 votes
293 views 2 comments
by
anyone have any luck?

I was on the phone with Verizon and they registered the IMEI and SIM card and the SIM card works in my Verizon hotspot.  Thanks in advance!!!!
by

this is from the control panel

Data connection Disconnected
State registered (home); Verizon; 4G (LTE)
SIM card status SIM (Ready)
Bytes received/sent * 1.9 KB / 7.8 KB

193 2020-08-03 10:40:00 Network Operator Connected to Verizon operator
192 2020-08-03 10:39:59 Network Operator Connected to N/A operator
191 2020-08-03 10:39:11 Network Operator Connected to Verizon operator
190 2020-08-03 10:38:23 Network Operator Connected to Verizon operator
189 2020-08-03 10:38:22 Network Operator Connected to N/A operator
188 2020-08-03 10:37:35 Network Operator Connected to Verizon operator
187 2020-08-03 10:37:34 Network Operator Connected to N/A operator
186 2020-08-03 10:36:46 Network Operator Connected to Verizon operator
185 2020-08-03 10:36:46 Network Operator Connected to N/A operator
184 2020-08-03 10:36:02 Network Type Joined 4G LTE

3 Answers

0 votes
by
Check your version of the RUT240 firmware - I think support for Verizon was added in 1.12.2.

I have also had some issues independent of the firmware - sometimes, when I insert a new SIM card, I have to click on the Reconnect button in the Mobile Networks tab in the browser, and that seems to work.

Finally, make sure that the Mobile Network, and not the WAN port, is listed as the primary "failover" - this one got me into trouble as well. Oh - and don't pick the load-balancing option unless that is what you intend to have.
by
thank you so much - it's still not working :(

if there are any other tips anyone has - please let me know!
0 votes
by

You need to check firewall behavior, if you have already restored to defaults...

You have post a picture I can see modem connection is estabilished (?) so try to disable firewall from cli/ssh do

root@Teltonika.com:~# /etc/init.d/firewall stop

and watch what happen :D Also is useful go to System>Administration Troubleshooting tab and look at logfile (System log) with some modem calling feature checked first.

Include GSMD information checked

Include PPPD information checked

Include chat script information checked

Please post this kind of log file in your further question if you want to be more specific for locate the issue.

More basics for "hunting errors" you can get if read about OpenWRT project like firewall man pages here https://openwrt.org/docs/guide-user/firewall/overview

Regardsz

0 votes
by
Support from Teltonika is garbage, I have a support ticket through my reseller and I don't have a single answer from Teltonika and it has been well over a month on several issues.

I have an RUT240 which doesn't work with Verizon, at all, if I upgrade the firmware beyond 00.01.12.  I have tried both 00.01.12.2 and the latest 00.01.13 and no matter what I do I can't get it to connect to Verizon.  If I downgrade back to 00.01.12 then it works just OK.  I say just OK because I have to enable Ping Reboot because the connection is dropped often and often the RUT240 can't recover and I end up having to go out to the site to reset power to fix it.  With Ping Reboot enabled it now reboots the RUT240 automatically when it locks up.