10879 questions

12962 answers

20219 comments

26080 members

0 votes
246 views 0 comments
by
In have my Rut240 set manually (only 1 channel checked in the list) to a channel that has the best possible connection (4G Lte). But it still switches over to 3G channel with much worse connection at random which makes it unusable (poor download/upload)

I have to reboot the modem every time this happens and it is quite annoying. I have tried the "force Lte" option but it did nothing.

2 Answers

0 votes
by
First make sure you use the latest version of the firmware to avoid any particular problems that may appear.

Also check if your antennas are screwed in tightly and you get a good signal.

Another option would be adding more bands from selection (even if its not 4G).
0 votes
by

Hi, this is my log of connection on RUT240 4G (forced network)

My 4G recevied singal stregnth is -51/-59 dBm, and 3G WCDMA is around -100dBm