FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
352 views 3 comments
by anonymous
I have a X11 and a QuSpot for X11. When trying to set WiFi as WAN I do not see that option. I can set mobile but not WiFi.

At present this is working by setting the Repeat setting on the LAN settings page to bridge the wifi connection to the LAN. We just expected to be able to set the WAN as WiFi and failover to LTE once we left port. Then we would be NAT'ing all connections out from the LAN.

We may have misunderstood some settings.

Any help appreciated. Once we have this properly working we should be able to connect to the boat using Zero-Tier for remote access and configuration.

Cheers

Spart

1 Answer

0 votes
by
You will have to go to Wireless settings and set it to Scan, once you've scanned various access points it will let you connect to them. Connect to one of them and you should be able to see a change in your interfaces list.
Best answer
by anonymous
We eventually found the option in the WAN settings drop down to change it from ethernet to wifi.

Cheers

Spart
by anonymous

Just coming back to this. We cannot now find any option to set wifi as WAN. There is nowhere in the webui. 

If I click into the WAN settings there is no option for wifi in the drop down list.

Really confused here. Its like the option to set to wifi has disappeared from the list. 

Any help appreciated.

Cheers

Spart

by anonymous

I cannot find this screen in my UI