8411 questions

9899 answers

15703 comments

14199 members

0 votes
519 views 5 comments
by
Port forwarding not working.
Please give me a detailed example of how to configure a router to allow access a device on a LAN from an external network. No matter how we create Port forwarding rules, the device connected to the router cannot be reached from the external network.
by
Hi I'm having the same issue, except instead of fixIP using DDNS. Just running out of ideas :/

-using the latest firmware

-using ddns (dyn.com)

-using port forwarding for https
by
Did you ever get this working ?  It's got me stumped.  Thanks.
by
I guess it is to do with the SIM having a public IP - apparently regular SIMs don't and thus cannot be 'seen' on the Internet.

1 Answer

0 votes
by

Hi,

You have to have a Public IP address to reach it from the external network.

  • Make sure you have Public IP.
  • Choose external zone as WAN.
  • Choose internal zone as LAN.
  • Internal IP address should be the address that you're trying to reach.
  • And the internal port will be the port of the service, let's say HTTP is 80. External port can be anything, it will redirect you to 80 once you connect.
  • Leave external IP as any and don't specify any source rules.
EB.
by

Yes, we have Public static IP :

So I created two "PORT FORWARDS" :

None of them works. What I am doing wrong?

by

Other things you could try doing:

1. Restart your TRB and try then.

2. Go to "Network -> Firewall -> General settings" menu and enable "Masquarade" & "MSS Clamping" checkboxes in LAN > WAN zone. Try then.

3. Lastly, check if your connected device doesn't have any additional firewall that could stop you from reaching it.

EB.