8290 questions

9757 answers

15535 comments

13843 members

0 votes
531 views 1 comments
by

I'm using a RUT240 (with firmware RUT2XX_R_00.01.12.1) in bridge mode: connected to the LAN port of the RUT240 is the WAN port of an OpenWrt router. I specified the MAC of OpenWrt's WAN ethernet port under "Bind to MAC". There's no other device connected to the RUT240, WiFi is disabled. Therefore the RUT240 is just operating as a LTE modem. There's no need for any other functionality.

Now I found under Network -> WAN -> Edit Mobile WAN -> Advanced Settings a check box "Disable NAT", which is unchecked.

I thought, when enabling bridge mode NAT is automatically disabled (because it's not necessary). Or do I have to explicitly disable NAT.

Thanks for reading and answering.

1 Answer

0 votes
by
Hi,

Most of the features (including DHCP, NAT and so on) are disabled when enabling bridge mode. It might not show up in WebUI, but internally all these features stop working. So you should be good just enabling bridge mode and there are no further configurations needed to be done.

EB.
Best answer
by

Thanks for clarification.