4504 questions

5529 answers

8723 comments

5420 members

+1 vote
131 views 1 comments
by
Its not my first RUT and I don't recall having any issues getting WebUI to work with my rut240.  I have a new RUTX09 I need webUI access too for resetting data limits.  Via RMS I can connect fine to the CLI.  When I try to connect to the WEBUI I get the pop-up for generating the webUI link, whatever duration I set, when I hit generate I get an "Unknown error happened".  I have tried generating from Firefox (osx), Safari and iOS browsers and its all the same.  I have gone through the settings and I can't see anything obvious.  Do I need to add some firewall route or something?

I don't believe there is anything unusual in my setup.  Running soely from the first sim card.  192.168.3.1 router address.  Two VLANs for Public and staff access.

Can anyone help?

Many thanks,

Jim
by

I have the same error on the RUT240.

I have two different devices connected to RMS (RUT240 + RUT955). The RUT955 works fine with WebUi access but the RUT240 does not work. The error message is "Unknown Error". CLI seems to work (shows login and a blinking cursor) but I dont know how to use it.

Firmware is RUT2XX_R_00.01.12.3 (RUT240) and RUT9XX_R_00.06.06.1 (RUT955). These are the latest firmware versions available at the time of writing this.

Both devices have had the same behaviour since they where connected. I.e. RUT955 was always working and RUT240 was never working.

Please advice!

Screenshot with error message. Personal details redacted.

2 Answers

0 votes
by
Hi,

Could you send me anything you can gather? (Screenshots of the error, state of the device in RMS, it's serial number and everything that you see in device information in RMS).

Send it to me via private message.

Thank you.

EB.
0 votes
by
I got it working by removing (un-registering) in from the RMS and then re-adding it.

Now it works fine.

Just select the device in the list by checking the checkbox next to it and then use the menu option "unregister device".

Please note that you should take note of its serial number and MAC address before unregistering it. You will need that info to re-register it again.