4781 questions

5854 answers

9372 comments

5704 members

0 votes
114 views 0 comments
by

A few days ago, my RUTX11 stopped working such that there was no wifi or Lan access. The customers devices could not connect to it and it kept saying no access to the internet or even no IP address. When I investigated, the signal levels were ok and from the RMS all looked ok. As nothing obvious was wrong, we decided to power down and power back up the system. The situation did not change.

After some more time and a further power cycle, I decided to do a reboot of the system from the reboot command. After this, everything worked again. This is perplexing as I cannot understand why a reboot cycle is different from a power cycle?

Can you advise me so that I can reassure the customer and advise them what to do in future?

Should I set the system on a regular reboot?

The system has the RUTX R 00.02.03.4 firmware inside.

1 Answer

0 votes
by
Hi,

First of all, I would suggest updating your firmware to the latest, once you've done it check if you still have this issue, if no - then firmware update fixed it.

If the issue still persists - let me know and set periodic reboot for it as a temporary solution.

EB.