subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
839 views 2 comments

Have normal SIM card for voice and data. Have huge amount of data on LTE but if some call the number connection is chanced to 3G from operator side. This is a roaming operator.   After this it will not leave this network again and connect to LTE network.  If RUT955 show status as VoLTE this will not happened. (We can’t have calls to unit so this can’t do any thing that it is not supported)

1 Answer

0 votes
by anonymous


Please correct me if I am wrong. You are using regular SIM card and after someone calls router's number, you connection stays in 3G mode forever?

If that is true, it is not normal behaviour and your SIM card should automatically switch back to 4G after call is ended.

Try to set manual APN settings by navigating Network > Mobile and General tab (you can find your APN in the internet or ask your service provider). Also you could try to enable Force LTE Network feature (Network > Mobile General tab). 

And to answer your question about VoLTE, you can't set status to VoLTE if your operator does not provide this feature for your SIM card.



Yes correct. 

Operator have only 4G network them self but have roaming agreement with a other operator with 2G/3G/4G network.  Operator have VoLTE but when they don't see this they change to other operator on 3G when you recive call or normal phone have ansvering signal.  I have trived with a normal Samsung A6 phone and with  both mobile WiFi and VoLTE it share data with out leaving 4G network. 

Operator say that your RUT955 don't show VoLTE status to network. I have trived both ForceLTE, deny roaming and selected network with operator number but sim card must override because no of them are working. 

But if I can set something that operator see unit as with VoLTE active I think that problem will be solved. 

by anonymous
Hello again,

Sadly, our products do not support VoLTE connection type.