4781 questions

5854 answers

9373 comments

5704 members

0 votes
121 views 2 comments
by
Hey,

I connect with my mobile phone on to a wifi AP inside RUT955. I expect to be able to get on the WebGUI via 192.168.1.1, independent of the WAN connection the Router has. But I can't: As soon as the router loses internet connection, I even cannot get on the WebGUI any more, although I'm locally connected. As soon as it gets back into internet (via SIM Card), the WebGUI also works again. Again: All the time I'm connected locally via WIFI.

Can someone help me with this problem? Has it anything to do with a DNS server maybe? Where could I check that?

Thank You!

1 Answer

0 votes
by

Hi,

It could possibly be because of several interfaces on your PC which prefer one over another. In this case - WiFi.

Could you please go to your internet adapter settings (WiFi) and set them like this:

Add static IP to your interface and add 192.168.1.1 as your preferred DNS server.

Then go to "Advanced..." settings and change metric to "1".

NOTE: These settings may not work with other wifi access points that have different subnet or infrastructure (DHCP server, static IP leases and so on)..

Also, please make sure you do not have anything enabled like Ping reboot, that could restart your router once your connection to the internet is lost - which would cause you to not reach WebUI because of restarting router process.

EB.

by

Ok, thank You very much! Since I tried it with the mobile phone, above settings don't apply. But still it pointed me in the right direction: When I disable mobile data connection in the phone, I can reach the wegbui. Didn't think of client side problem, thanks for that. The question arises now: Why does the (android) phone try to connect a clearly local IP address via mobile data connection?

But that's probably more something for an android forum. But of course, I'm still open for any hints how to get it to work without disabling mobile data on an Android 10 phone...

by
Probably because your android phone is set to prefer mobile data instead of WiFi. Please check mobile data and WiFi settings in your phone and you should find some kind of settings that shuts down the mobile once WiFi is on.

EB.