8899 questions

10555 answers

16569 comments

15924 members

0 votes
255 views 1 comments
by

Hi

I have a TBR140 with a 4G sim card that is connected direct to the WAN port of my Pfsense router.

When I went to the Network Interface of my TRB140 I found 3 interface! I expected to see only 2 interface. The 4G modem and the LAN.

Because my Pfsense router is taking care of the firewall, VPN, NAT, etc,etc..... What is the best setup that I should use without slow down the internet connection and avoid double NAT?

Thanks

1 Answer

0 votes
by

Hello,

When you have something connected to WAN port there is supposed to appear third interface.

To prevent double NAT, you could disable your firewall service.  Edit your rc.local file in /etc/ directory (you could use WinSCP client or command vi /etc/rc.local using ssh client) and add line

/etc/init.d/firewall stop

Save file and reboot your router after that.

Regards.

by
Thanks for your answare

I did the changes.

Ciao!