4504 questions

5529 answers

8723 comments

5420 members

0 votes
68 views 0 comments
by
Hello all,

my router RUT230 configured as client with access to the internet. Here is no problem. Now I have just IP camera behind this router. I need access to the camera form internet. Provider of a camera tolds me, that I must forward the DDNS service on my router.

I did not found a way, how to forwart the DDNS on the router.

I have been tryed to configure the DDNS directly on the router, but it not works. Maybe, because I am using PPP on SIM card protocol.

Please do you have some example how to configure no-ip DDNS when PPP is used? BTW I feel, like my mobile operator dont give me public IP, I can see in WAN that my IP is something A 10.x.x.x.

Thanks a lot for any ideas.

Note WLAN connector is not uset, just SIM card. I hope is the same area for the firewall. My HTTP external access is enabled, my no-ip account and configuration is created, but router can not make it working.

1 Answer

0 votes
by

Hello,

First of all, there is no difference if your SIM is using PPP or QMI connection type, the only difference between two types:

  • PPP - uses a dialling number to establish a data connection.
  • QMI - does not use a dialling number to connect and is usually faster than PPP.

There is one mandatory precondition for DDNS to work - you must have a Static or Dynamic Public IP address. Dynamic DNS will not work with a Shared Public IP. If WAN widget displays a Private IP address, that means you're using a Shared Public IP adress and you won't be able to reach your router with the help of DDNS. 

You could try to contact your service provider and ask if they provide custom APN (which often sets your IP to public one) or search the internet for it. To set custom APN, navigate Network >  Mobile, uncheck Auto APN box, and select custom. Insert your APN phrase into the field:

Once you obtain public IP, configure DDNS service(Services > Dynamic DNS) as the example below:

Regards.