7938 questions

9376 answers

15090 comments

12936 members

0 votes
214 views 5 comments
by
Dear community,

we have a RUTX09 with the latest firmware on it - below the relevant section from the troubleshoot backup:
 

[Device name]
RUTX0900XXXX
[Serial number]
1104526000
[Batch]
0011
[Hardware version]
0505
[Firmware version]
RUTX_R_00.02.04.3

The issue is, that the device is able to connect flawlessly via LTE but then does not seem to get an answer from the net - The connection statistics also show that there is no data received but sent. I tried it with several SIM cards which work on other devices and I tried them on both SIM slots.

I did a packet trace on the WAN interface which just shows outgoing DNS queries but to answers. Did several factory resets and re-flashed the firmware (not the modem firmware which I cannot do without Internet connection).

I am really glad if this can be solved even with finally diagnosing a hardware failure and replace the device.

1 Answer

0 votes
by
Hi,

If you're able to connect to the operator most of the cases it's just a wrong APN set-up.

Please check if your operator provides any custom APN for your network, if yes - change to it from the current automatic one.

EB.
by
Thanks for your suggestion! APN is always configured as Auto, which flawlessly works on another RUTX11 device with the same SIM cards, so this does not seem to privde a solution.
by
I applied the APN settings manually and now it works flawlessly. As I mentioned before Auto APN works on RUTX11 and thus I relied on the same setting on the RUTX09 - probably something for Teltonika to invest. I will provide further data everytime it's needed.
by
Could it be that your firmware on both devices differs from each other?
by
I currently do not have access to the RUTX11 device, so I cannot confirm version difference - In any case the Auto APN does not work for at least me with SIM cards from Telekom.de (Germany)
by
Got it. If you get your hands on RUTX11 and confirm the firmware on it - I will report this to RnD.

For now - use the Manual APN set-up.

EB.