5194 questions

6344 answers

10170 comments

6279 members

0 votes
173 views 2 comments
by
When I go through the Setup wizard the system hangs at the wifi stage and drops the wifi connection to the RUT950.  No mater how often I try to go from the wifi to the next the wifi to the router is dropped and I can't proceed.  If I skip the wizard and in WAN setup I select WiFi as the main connection with no other selected.  When I scan and select my home wifi which has a download speed of 70 and try to load web pages nothing loads.

It keeps dropping the connection to the router.

I have carried out a factory reset.

2 Answers

0 votes
by
Hi,

In this scenario skip the setup wizard and go to wireless settings to change them from there. If you're connected straight through WiFi while you're changing it, after saving newly configured settings you will be disconnected.

If you're using WiFi station mode as your main WAN, also remember you have to connect some kind of WiFi access point before you can get any internet connection. (And make sure your LAN Local IP and DHCP subnet is different from the access points because if they're the same, your subnets going to clash).

EB.
by

I am sorry that I am not totally tech literate to understand your detailed answer so I am attaching screen shots of my settings.

by

Hi,

I tried your configuration.

  • Main WAN selected as WiFi
  • Joined another access point for internet connection
  • Connected to RUT950 WiFi with my phone
And still, I have a connection to the internet, so I couldn't reproduce your issue.
0 votes
by

I am sorry that I am not totally tech literate to understand your detailed answer so I am attaching screen shots of my settings.