7935 questions

9374 answers

15088 comments

12930 members

0 votes
342 views 5 comments
by

Hi,

I have problems to use the RUT955 router with LTE. The SIM is active (works with different router), but it does not connect to the internet. It works using another WiFi but not with LTE. I'm running latest firmware. Maybe some has an idea, what I should try. Thanks, Martin

1 Answer

0 votes
by
Hello,

Could you please share your mobile settings screen shot ?

Also try to ping 8.8.8.8 Administration>Diagnostics>Host (8.8.8.8) ping. If its able to ping because , as per the  ss you shared it seems good and device should have internet.

Thank you.

Regards,

Ahmed Rehan.
by

Also confirm if you are using both the mobile antennas . 

MAIN antenna - receives and send information

AUX antenna - only receives

 
https://wiki.teltonika-networks.com/view/Where_are_MAIN_and_AUX_LTE_antenna_connectors_on_RUT9XX_and_RUT240%3F

It is recommended to use both the AUX and MAIN antenna to have a excellent RSSI. RSSI information could be found here :

Thank you.

by

Dear Ahmed,

thanks a lot for your help. Ping to 8.8.8.8 gives 100 % loss. I am using a Poynting PUK5 antenna (both LTE channels connected), switching back to enclosed antennas gives the same result.

Best, Martin


 

by

Hello,

Please try changing auto APN to custom and try.

But use the correct APN , better to confirm with your ISP or search online.

Like i have attached the screenshot and i am using custom APN and my APN is "etisalat.ae".

It usually appears itself when you uncheck the auto APN.

So you can also save after unchecking the auto APN if the APN appears in the field. 

I hope it would help.

Thank you.

Regards,

Ahmed Rehan

by

Hi Ahmed,

that was it! Switching off "Auto APN" solved the issue. Great support, well done!

One remark: After switching off "Auto APN" and saving the configuration,  the field MTU changes it's content by itself from 1500 to "admin". And the value "admin" is not permitted (red frame), see attached screenshot.

Best regards, Martin

by
Hello,

You can set it to 1500 MTU manually.

Thank you.