4792 questions

5860 answers

9403 comments

5726 members

0 votes
156 views 8 comments
by
After a couple of months I can't get my RUTX11 to start. Just the green pwr led is lightning and the ethernet led is flashing when cable connected.

Have tried factory reset (5 sec push on the rest button, doubled checked that the button is not jammed). Also tried to do the bootloader sequens 6sec during power on.

Hope you have any ideas to get it running.

Regards,

Patrik

1 Answer

0 votes
by

Hi,

Have you done any kind of update? Have you noticed any strange behavior before it died?

Any information on this would be really helpful.

Please try getting into the Bootloader menu and reflash your firmware from there.

EB.

by
Hi,

After several tries of power on and reset i got the firmware upload menu. I started the firmware upload but by accident i lost the power during the firmware update process. Now I cant get the boat loader menu again.

I'm pressing the rest button for about 4 sec, after power on. The only thing happends is that the power led is on and the connected ethernet led is blinking.
by
Are you not able to reach the bootloader at all?

EB.
by

Hello,

No I can't reach the bootloader at all. 

Some details about the behaviour that might help:

  • When I plug in the power while pressing the reset button the connected ethernet port start blinking almost directly (after 1 sec)
  • When powered on sometimes the power led starts blinking. Still no connection
  • Windows ethernet connection says: " Unidentified Network, No internet"
Patrik
by
Have you set static IP on your computer network adapter to 192.168.1.x and gateway 192.168.1.1?

EB.
by
Yes I have static IP's correct. Have double checked.
by
Could you try one more time to reset through the reset button? Hold it for not less than 5 seconds and let it go, if nothing changes in about 2-3 minutes - please consider returning this device as faulty as it is not in usable condition. For this, you will need to contact your reseller or Teltonika sales manager directly.

EB
by
Have now tried several times and I belive it's some problem to the the device such as faulty reset button or something else.

I bought the device (June this year) from EURODK by using Amazon.de. Could you please guide me in what to do to get my device replaced.
by
I believe you would need to contact EuroDK and tell them the situation with the device, so they could replace it and send faulty one to us.

EB.