4781 questions

5854 answers

9373 comments

5704 members

0 votes
104 views 2 comments
by
Hey friends!  My brand new Teltonika RUT240 isn't routing. I've yet to make it download my internets thru any of it's holes. New SIM tested and working, shows connection state on the splash status page as yay. looking in on the details shows it "offline" which is fun. WAN eth port plugged in to my home network gets an ip address and claims happiness, but wont internet either. I've downloaded my troubleshot file and looked through. It's looking like everything that is in there is either configured as intended or left alone. I'm betting I'm missing a step and just need to be pointed at the correct spot in the n00bs wiki. Thank you for your time.

1 Answer

0 votes
by

Hi,

First of all, even if it's new I would recommend resetting it fully to its default factory settings, just to make sure everything is fine.

After that I would suggest updating it to the latest available firmware, as you don't have an internet connection - you can do it locally with a file: 

https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

Next, if after all these steps you're still out of luck, please insert your SIM, wait for it to register to your operator, and check if on the Overview page you can see that the Data connection is established and is counting the time since successful connection, if not - try setting up Custom APN in Network > Mobile configuration and see if that helps.

If you're still out of luck - head over to Network > WAN and select your wanted main interface as a MAIN, and let's say anything else as secondary. On the right side, you should see something like "IP Address", which should indicate if you have some kind of connection between two ends.

If mobile is still down and not running - please follow these options:

  • Are both antennas screwed in tightly and both antennas are for Mobile purposes?
  • Do you have any other operator SIM card you could try? (don't forget to give it Custom APN too).
  • Is your device compatible with the operator? https://teltonika-networks.com/lt/product/rut240/#ordering
  • If after these steps you're still in trouble - send me your troubleshoot file via private message (System > Administration, Troubleshoot tab)
You were also talking about Wired WAN not giving you internet:
  • Make sure you have selected Wired WAN as your main interface in the Network > WAN page.
  • Make sure you have different subnets between two routers, if you're connecting that Wired WAN cable from other router LAN - that router shouldn't interfere with the RUT240 subnet, so make sure they're different.
  • Check if there's anything like a firewall blocking you. On both ends.
Hope this was somehow helpful to you.
EB.
by
Thank you for your help.  I did have my LAN and wired WAN ip on the same subnet. I changed the subnet on LAN to 192.168.10.x and have still been unable to send/receive  real information through this router.  My system router sees the RUT WAN port and is totally willing to pass data... as soon as it is sent...  I bypassed my home router and plugged RUT into my cable modem direct. Same lack of go. All dhcp ip addresses are showing up on WAN page.

I updated firmware to newest ...13, which had a fix from 12 I thought might be helpful. I reset and started new configurings... retested with wired WAN straight to the big hose. To no avail.

Custom apn seems to work about as well as auto. I get a connection, it says how long, there are keepalive/handshake levels of data tx/rx, but nothing I do makes an open path to the internet on this thing.  I'll DM you with a troubleshoot file. Looked through it myself, but I'm missing something for sure.

Cheers.
by

Ok this is still not working. I set my client to a hard ip.. no help. It seems like the router is just not routing. It wont take traffic from one port to another internally at all. I dont think it's about an uplink or client config issue...

I factory reset again, went manual ip 192.168.100.1 for lan , set up verizon apn as neither auto nor custom, but VZWINTERNET from the pulldown and didn't touch multiwan. It works now... It works fine.... There is no reason that this should work today and the other things I've tried should not that I can see. But it's working now...