8298 questions

9759 answers

15542 comments

13863 members

0 votes
195 views 3 comments
by

Dear Support Team

 

We currently try to get our own custom dyndns service running on your router RUT240.

But the router does not authenticate at our dyndns server via http basic auth. So the specified username and password seems not to be set on the curl request.

Can you please check and confirm that the custom dyndns setting is working and how we can solve this?

 Thank you

Best regards.

Donat Minikus

<!--[if gte mso 9]> Normal 0 21 false false false DE-CH X-NONE X-NONE MicrosoftInternetExplorer4 <![endif]--><!--[if gte mso 9]> <![endif]--><!--[if gte mso 10]>

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Normale Tabelle"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman",serif;} <![endif]-->

1 Answer

0 votes
by
Hello,

Custom DDNS option is working. Could you provide more details, maybe add a screenshot of your configuration.

Regards.
by
Hello

Unfortunately the user and password are not transmitted.

Firmware: RUT2XX_R_00.01.11.2
by

here ist the screenshot:

by
Hello,

I just tested with custom DDNS service provider and it worked fine. I suggest to upgrade your firmware version to the latest (RUT2XX_R_00.01.12.3) and try again. If that does not help there is a high probability that your own ddns service has an issue.