7011 questions

8392 answers

13629 comments

10306 members

0 votes
265 views 1 comments
by
Hi,

I have been attempting first time setup of the RUTX11 and have run into a major problem that I have been unable to resolve using previously suggested methods.

I am attempting to setup the RUTX11 with a WAN cable internet input and a LAN cable output. Every time I attempt to configure, it get the 'Error: Failed to resolve hostname'. There is definitely good signal from both cables so that's not the issue. I tried this alternatively with a SIM card and ran into the exact same problem.

I have tried RMS both enabled and disabled, used both 15000 port and 15009 port. The firmware is fully up to date and failover is off.

Any advice?
by
Hi

I am getting the same issue and the answer provided by EB has not resolved the problem. Is there another solution? I sounds like a common problem.

1 Answer

0 votes
by
Hi,

First of all, please reset your device to default factory settings. You can do that by holding the reset button for about 5-6 seconds exactly.

After that, make sure you connect everything right. A cable going to WAN should be coming from your ISP firewall/gateway LAN port, and then the cable going from your LAN should be connected directly to the device you're trying to use.

Your PC then should be able to reach 192.168.1.1 address - if it doesn't, go to your Network Adapter settings and try using manual options of the connection.

IP: 192.168.1.X (anything like 192.168.1.5 or 192.168.1.100)

SUBNET: 255.255.255.0

Gateway: 192.168.1.1

And preferred DNS: 192.168.1.1

Save the settings and you should be able to access your routers WebUI.

If there's anything else that troubles you - let me know in more details, I'll try to help you out.

EB.