4781 questions

5854 answers

9373 comments

5704 members

0 votes
75 views 0 comments
by
I successfully managed to set up a VPN dedicated server allowing IPSEC ikev2 tunnels.

when connecting from my macbook with bouilt in VPN client , it works perfectly and all traffic is going through my remote dedicated ubuntu Server.

BUT when trying to do the same on my RUTX11 , I see the connection established but no traffic at all is going through the IPSEC tunnel.

Should I add some custom rules in local firewall rules so all the RUTX11 traffic is going to my dedicated VPN server ?

if yes , what to add ?

(I tried to force default route option in VPN IPsec advanced option but no results)

Thanks

1 Answer

0 votes
by
Hello,

Regarding this issue may i know if your macbook is also connected to that VPN tunnel at the same time that you are trying to access the IPsec Server? Could you try disabling it on your macbook and only running the IPSec client on RUTX11. This issue occurs usually when you are connecting to a single IPSec Tunnel with more than one device. Because our device supports 1:1 IPSec Tunnel where 1 device is going to use one IPSec tunnel if you want to add another one you will need to make a new IPSec tunnel.

Hope it helps.

Regards,
Jerome