4791 questions

5860 answers

9403 comments

5726 members

0 votes
58 views 0 comments
by
Hi,

I recently purchased a RUT240 along with two prepaid cards to have mobile internet access in the attic where i have set up my homeoffice. After inserting the SIM i configured the APN, Pin code and set it to NAT mode. (QMI) In the overview i can see i have an IP address assigned to me by my mobile operator Proximus.

When i connect a host to the Lan port of the router i am able to perform an NSLOOKUP but i am not able to ping nor browse to anything.

I have done the same tests from the router diagnostics page and there the exact same result..

A packet capture on the router was the next step and i noticed something strange: When trying to connect to a website using HTTPS i can see the TCP handshake go through (syn, syn ack ,ack) but then after the first TLS packet i see a TCP reset sent back from the remote host. Regardless of which remote host i try the same thing happens.. So then i did a telnet to a host on port 443 from my laptop and behold i got a blinking cursor! (which means connection accepted)

So i have ruled out: IP layer issues, NAT, (local) Firewall blocking the requests, the SIM cards are also activated.

I tried this with two different SIM cards and both gave the same results..

Any ideas?

Edit: i also tested everything after performing a firmware upgrade -> same results

1 Answer

0 votes
by
Hello,

Could you send me a copy of the troubleshoot file of the said device.

Regards,

Jerome