7591 questions

9029 answers

14584 comments

11836 members

0 votes
147 views 1 comments
by

Good afternoon, I have a RUT240 and I want to send an email when the digital input is activated. I have filled in the data according to the attached image but it does not send anything. Is it necessary to activate something else or is there an error in the data entered?

smtp server: indicated in the configuration of the email address that I want to send the mail.

smtp server port: indicated in the configuration of the email address that I want to send the mail.

Secure connection: do I have to mark it?.

User name:Can it be any name, or does it have to be the sender's email address or the exact name of the sender's account? Ex: Myname.

Password: password of the sender email account? my password has this special character _

I have done the test of sending sms and it works correctly.

Thanks you.

1 Answer

0 votes
by
Hi,

There's a separate SMTP configuration where you will be able to test if your credentials and server work. If you will be able to send a test mail through there - it means everything is alright and then we'll look into this issue deeper, but if you fail to send a test email - please check your mail settings if it allows all third applications or doesn't need to verify anything. Double-check your SMTP settings and ports that you're using.

EB.
by
Hi,

I have been doing tests modifying the data in the test email and I have already gotten it to work correctly. I did not know this option of you test test, thank you very much.