5310 questions

6471 answers

10422 comments

6458 members

0 votes
94 views 0 comments
by

Hello,I have also the message "Failure (Error: Failed to resolve hostname.)"

Failover link is disabled. Firmware versionRUT2XX_R_00.01.12.3.

Ping 8.8.8.8. is succesful but not rms.teltonika.lt

Thanks for your help

1 Answer

0 votes
by
Hi,

Make sure you're on the default factory settings and your DNS address hasn't been changed.

The next step would be looking if you have default WAN set as an active interface which also resolves DNS correctly. If there's something in the gateway blocking the address - it also might cause this issue. So for this, I would recommend using a mobile interface as your main WAN.

Also, make sure the port for rms.teltonika.lt is 15009.

EB.